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I. PocketTalk
TM

 Ent Pro (PTEP) for Pocket PC 2003 SE/Pocket PC 2005 

 

Installation instructions 

~~~~~~~~~~~~~~~~~~~ 

 

1. If you haven't done this already, install Microsoft
®

 ActiveSync
®

 version 3.7 or later on 

Windows
®

 desktop PC. Microsoft
®

 ActiveSync
®

 is freely available from Microsoft
®

 site. 

 

2. Set your Pocket PC device into a cradle and plug the cradle cable into the USB port. 

 

3. On your Pocket PC device, uninstall any installed versions of PTEP.  

Note: Uninstallation must be carried out using only [Start menu->Settings->System-

>Remove Programs]. 

 

4. To install PTEP, start the PocketTalkPro_ARM.exe utility on your desktop and follow 

the further instructions. 

 

5. By default, the successful installation results are as follows: 

   a. Menu item is created:         

   [Start Menu->Programs->PocketTalk Ent Pro]  

 

   b. Program working folder with necessary files is created: 

   "My Device\Program Files\PocketTalk Ent Pro\" 

 

6. 30-Day Evaluation Version of PTEP can be installed only once.  Any attempts to 

reinstall them will fail. 

 

POCKETTALK ENTERPRISE PRO
TM

 OVERVIEW 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ 

 

POCKETTALK ENTERPRISE PRO
TM

 gives your Pocket PC extensive recording and 

storage capabilities with phone quality playback in addition to an integrated file system. 

POCKETTALK ENTERPRISE PRO
TM

 with proprietary voice compression, MASC
®

 

(Managed Audio Sound Compression), is optimized for business solutions. 

 

 

MASC
® 

(Managed Audio Sound Compression) TECHNOLOGY OVERVIEW 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ 

 

MASC
®

 (Managed Audio Sound Compression) is a proprietary voice compression 

technology with Intelligent Automatic Gain Control (AGC) and ITU G.714 Digital 

Filtering.  
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The Benefits of MASC
®

: 

• Minimal Storage.  

• Minimal Bandwidth.  

• High Audio Quality.  

• Compatibility.  

• High Compression Rates.  

• High Audio Quality.  

• Implements a fixed or variable rate vocoder. Adjusts data rate every 20ms.  

• Toll-quality at very low data rates.  

• Normal conversations coded at about 5 kbps.  

More information on MASC
®

 is available at www.vianix.com/main.html. 

 

MAJOR DIFFERENCES FROM THE PREVIOUS VERSION OF 

POCKETTALK
TM

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ 

 

- Faster and better quality encoder/decoder optimized for ARM.  

- Import/Export between PCM-encoded WAV and MCF.  

- Playback of any WAV file encoded with OS-supported codec.  

- "Display Off" option: hardware switching off the display for power   saving.  

- Various corrections to previous version bugs.  

- "Insert From" option was fixed (it popped up "Rename"). 

- Landscape & Portrait mode (earlier only Portrait mode). 

- Send via E-mail with account selection. 

- Compatible with Windows Mobile
®

 5.0. 

 

BASIC OPERATIONS 

~~~~~~~~~~~~~~~~~~ 

 

Starting PocketTalk
TM

 

(Please refer to screen image for numbers in parenthesis). 

 

There are several ways to start Vianix
®

 PocketTalk
TM

:  

 

1) via Pocket PC Start Menu (1) 

 

2) by pressing Record hardware button. It works only if PocketTalk is a default recorder. 

Use Tools -> Preferences menu to set the default recorder. 

 

Press Record hardware button marked by audio cassette icon on the side of the Pocket PC 

(by default it launches the built-in recorder). When this button is pressed, PocketTalk
TM

 

launches automatically and starts recording. 

 

3) via PocketTalk’s alarm features (see “Alarm Settings”)  

 

4) by tapping on an MCF file in File Explorer. 
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Recording 

 

Before recording you can choose quality/compression level (select Preferences in the 

Tools menu) and recording amplifier level (recommended values are 1 or 2). You can 

also toggle the hardware Automatic Gain Control (AGC) if available on your device (use 

Start Menu-> Settings-> System-> MicrophoneAGC). 

 

You can start recording by tapping the REC button (25) or by pressing Record hardware 

button. During recording you can observe the duration of the recording (13) and input 

audio signal level (16). The REC indicator (15) is red while recording. 

 

To stop recording, tap the STOP button (24), then enter the new file name for the 

recorded speech and tap OK button or tap Cancel button to erase the recording. 

 

While recording you can use Review feature by tapping the REW button (7) (see 

“ADVANCED RECORDING OPERATIONS” section). 

 

 

Playing 

 

In the PocketTalk file browser (3) select a file and press PLAY button (8). You can also 

start playback by tapping on the MCF file in File Explorer. The PLAY indicator (14) is 

green while playing back. 

 

While playing you can use REW/FWD (7,9) buttons, scroll bar (6) and mark indicator (5) 

for browsing through the voice file. To change output audio volume use output amplifier 

(20).  

 

To stop playing, tap the STOP button (24). 

 

 

Using the Display Off option 

 

While playing or recording you can turn off display to save power.  

 

• Start playing or recording.  

• Tap Display Off in the Tools menu. The display will go off.  

• If your Pocket PC does not support the power-off feature, the message will be 

displayed: “Sorry, your device does not support Display Off feature”.  

• To turn display on, press Action hardware button.  
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FILE BROWSER OPERATIONS 

~~~~~~~~~~~~~~~~~~~~~~~~~~~ 

 

To change current folder, use storage selector (10), folder selector (2) or tap on a folder in 

the list of files and folders. To change file browser view, tap List Settings on the Tools 

menu. 

 

Deleting files or folders 

 

• Select a file from the list of files (3).  

• Tap Delete in the File menu, or tap and hold the file until a popup menu appears 

and then tap Delete. The “Delete File” dialog will appear with the message “Do 

you wish to delete file …”.  

• Tap Yes to delete the file. Tap No to cancel the process.   

 

 

Renaming/Moving files or folders 

 

• Select a file or folder from the list or files (3).  

• Tap Rename/Move in the File menu, or tap and hold the file/folder until  

• a popup menu appears and then tap Rename/Move. The “Rename/Move File  

• (Folder)” dialog will appear.  

• Enter new name for the file or folder and choose new location (when renaming 

files) and tap OK to rename. Tap Cancel to cancel the process.  

 

 

Copying files 

 

• Select a file from the list of files (3).  

• Tap Copy to in the File menu, or tap and hold the file until a popup menu appears 

and then tap Copy to. The “Save As” dialog will appear.  

• Enter new name for the file and select the destination folder.  

• Tap OK to delete the file. Tap Cancel to cancel the process.  

 

 

Sending files via e-mail 

 

• Select a file from the list of files (3).  

• Tap Send via E-mail in the File menu, or tap and hold the file until a popup menu 

appears and then tap Send via E-mail.  

• Choose e-mail account and enter the recipient’s address, subject and message text.  

• Tap OK.  

• Open "Messaging" application and browse "Outbox" folder of selected account.  

• Select just created message and tap Send.  

• Close the "Messaging" application.  
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Creating folders 

 

• Tap Create Folder in the File menu (17).  

• Enter new name of the folder.  

• Tap OK to create folder. Tap Cancel to cancel the process.  

• Note: You can create/access only one level of subfolders in the  

• My Documents folder (Microsoft recommendation for Pocket PC).  

 

 

Viewing file properties 

 

• Select a file from the list of files (3).  

• In the File menu, tap Properties or tap the information button (19).  

• The File Properties dialog will appear.  

 

 

Converting files format between PCM-encoded WAV and MCF 

 

• Select a file from the list of files (3).  

• Tap Convert to in the File menu, or tap and hold the file until popup menu 

appears and tap Convert. The “Save As” dialog will appear.  

• Enter the target file name and select the destination folder.  

• Tap OK to convert the file. Tap Cancel to cancel the process.  

 

 

Converting MCF files to Web-Access Exe (SFX) format 

 

• Click Create Web-Access Exe File in the File menu.  

• Enter the target file name and select the destination folder.  

• Select file format from the type list (Web-Access SFX or Zipped Web-Access 

SFX).  

• Click Save  

• Note: This command will create a compressed executable file that stores the entire 

MCF file and a small portion of self-extracting code. When launched, it extracts 

MCF file from itself to a temporary location, and checks if Vianix
®

 Player 

installed on the computer. If it isn't, it tries to download Vianix Player from 

Vianix
®

 web site. Then the SFX starts Vianix
® 

Player to start playing the MCF 

file. Once the instance of Vianix
®

 Player is closed, the temporary MCF file is 

deleted. For converting multiple files use Create multiply exe files in the Tools 

Menu.  
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Creating Vianix
®

 Player shortcut file 

 

• Click Create VPlayer shortcut in the File menu.  

• Enter the target file name and select the destination folder.  

• Click Save.  

 

 

INDEXING AND EDITING VOICE FILE 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ 

 

You can add index points (marks) for instant access to a specific moment in the recording 

or editing portions of your voice recordings (insert/delete portions of files). 

 

Indexing 

 

While recording or during playback of a voice file, tap the MRK button (12) to place 

mark in your voice recording at each specific point where the button is pressed.  

• The “New Mark” dialog will appear (only while playing). Enter name for the new 

mark  

• Tap OK to add the mark. The new mark will appear in the mark indicator (5).  

• Tap Cancel to cancel the process.  

 

 

Changing current playing position 

 

a) Select a mark by tapping on the mark browser control (11).  

• Name of the selected mark will appear in the mark display (4).  

• Tap on the mark display (4). The Mark popup menu will appear.  

• In the Mark popup menu, tap Go To Mark. The current playback position will be 

changed.  

 

b) Select the mark in the mark indicator (5). The current playback position will be 

changed. 

 

 

Renaming marks 

 

• Select a mark  

• Tap on the mark display (4). The Mark popup menu will appear.  

• In the Mark popup menu, tap Rename Mark. The “Rename Mark” dialog will 

appear.  

• Enter new name for the mark.  

• Tap OK button to change the mark name. Tap Cancel to cancel the process.  
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Changing the location of a mark 

 

• Select a mark  

• Tap on the mark display (4). The Mark popup menu will appear.  

• In the Mark popup menu, tap Change position. The “Mark position” dialog will 

appear.  

• Enter new time position for the mark.  

• Tap OK to change the mark time position. Tap Cancel to cancel the process.  

 

 

Deleting marks 

 

• Select a mark  

• Tap on the mark display (4). The Mark popup menu will appear.  

• In the Mark popup menu, tap Delete Mark. The selected mark will be deleted.  

 

 

Deleting portions of files 

 

• To delete unwanted portions of a file between marks, select a file and begin 

playing it.  

• Add marks to specify the interval for deletion.  

• In the Tools (18) menu, tap Delete Portion. The Delete Portion dialog will appear.  

• Select Start and End points (marks) for deleting.  

• Tap OK to perform the deletion. Tap Cancel to cancel the process.  

 

 

Inserting voice clips into voice files 

 

• Select a file and begin playing it.  

• Select position to insert a portion of another file.  

• In the Tools (18) menu, tap Insert Portion. The “Insert Portion” dialog will 

appear.  

• Tap the browse button and choose file you would like inserted.  

• Select Start and End points (marks) for insert.  

• Tap OK to perform the insertion. Tap Cancel to cancel the process.  
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ALARM FEATURE 

~~~~~~~~~~~~~~~~ 

 

Setting alarms 

 

• Tap the Alarm button (22). The “Alarm Settings” dialog will appear.  

• Tap the Add  button. The “Edit Alarm” dialog will appear.  

• Tap the browse button and choose file you wish to use as an alarm.  

• Set the time and date for the alarm using Date and Time controls.  

• Tap Save to set the alarm. Tap Cancel to cancel the process.  

 

 

Editing alarms 

 

• Tap the Alarm button (22). The “Alarm Settings” dialog will appear.  

• Select an alarm from the list of alarms.  

• Tap the Edit  button. The “Edit Alarm” dialog will appear.  

• Tap the browse button to change the file you wish to use as an alarm.  

• Set the time and date for the alarm using Date and Time controls.  

• Tap Save to save changes. Tap Cancel to cancel the process. 

 

  

Removing alarms 

 

• Tap the Alarm button (22). The “Alarm Settings” dialog will appear.  

• Select an alarm from the list of alarms.  

• Tap the Remove button. The selected alarm will be removed.  

 

 

ADVANCED RECORDING OPERATIONS 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ 

 

Inserting record 

 

While playing back, tap the REC button (25). Recording will start. 

 

• When the recording is finished, the dialog will appear with the message, “Do you 

want to insert recorded audio to …?”.  

• Press Yes to confirm, No to save audio to another file, or Cancel to erase the 

recording. 
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Reviewing file while recording 

 

While recording, tap the REW button (7). The just recorded voice will be played back. 

Then you can stop the recording by tapping STOP button (24) or continue the recording 

by tapping REC button (25). 

 

 

MINIMUM SYSTEM REQIREMENTS 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ 

 

Operating Systems  

• Microsoft Mobile
®

 2003 SE/2005 

 

Hardware Requirements  

• Pocket PC with XScale
®

 CPU running at 200 MHz and 32 MB RAM.  

• Free storage space: 3.9 MB for installation and additional space for  

• voice recordings.  

• RAM usage: 1.5 - 2 MB 

 

Software Requirements  

• Microsoft
®

 Pocket Internet Explorer
®

. 
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II. PocketTalk Ent Pro (PTEP) for Smartphone 2003 SE/Smartphone 2005             

 

Installation instructions 

~~~~~~~~~~~~~~~~~~~ 

 

1. If you haven't done this already, install Microsoft ActiveSync version   3.7 or later on 

Windows
®

 desktop PC. Microsoft
®

 ActiveSync
®

 is freely available from Microsoft
®

 site. 

 

2. Set your Smartphone device into a cradle and plug the cradle cable into the USB port. 

 

3. On your Smartphone device, uninstall any installed versions of PTEP.  

   Note: Uninstallation must be carried out using only [Start menu->Settings->Remove 

Programs]. 

 

4. To install PTEP, start the PocketTalkPro_ARM.exe utility on your desktop and follow 

the further instructions. 

 

5. By default, the successful installation results are as follows: 

   a. Menu item is created:         

   [Start Menu->PocketTalk Ent Pro]  

 

   b. Program working folder with necessary files is created: 

   "My Device\Program Files\PocketTalk Ent Pro\" 

 

6. If skin of player doesn't fit with your keyboard select another skin (Number Pad or 

QWERTY). See Basic Operations Keyboard skin. 

 

7. 30-Day Evaluation Version of PTEP can be installed only once. Any attempts to 

reinstall them will fail. 

 

 

POCKETTALK ENTERPRISE PRO
TM

 OVERVIEW 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ 

 

POCKETTALK ENTERPRISE PRO
TM

 gives your Smartphone extensive recording and 

storage capabilities with phone quality playback in addition to an integrated file system. 

POCKETTALK ENTERPRISE PRO
TM

 with proprietary voice compression, MASC
®

 

(Managed Audio Sound Compression), is optimized for business solutions. 

 

 

MASC
®

 (Managed Audio Sound Compression) TECHNOLOGY OVERVIEW 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ 

 

MASC
®

 (Managed Audio Sound Compression) is a proprietary voice compression 

technology with Intelligent Automatic Gain Control (AGC) and ITU G.714 Digital 

Filtering.  
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The Benefits of MASC
®

. 

 

• Minimal Storage.  

• Minimal Bandwidth.   

• Compatibility.  

• High Compression Rates.  

• High Audio Quality.  

• Implements a fixed or variable rate vocoder. Adjusts data rate every 20ms.  

• Toll-quality at very low data rates.  

• Normal conversations coded at about 5 kbps.  

More information on MASC
®

 is available at www.vianix.com/main.html. 

 

 

MAJOR DIFFERENCES FROM THE PREVIOUS VERSION OF 

POCKETTALK
TM

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ 

 

- Faster and better quality encoder/decoder optimized for ARM.  

- Import/Export between PCM-encoded WAV and MCF.  

- Playback of any WAV file encoded with OS-supported codec.  

- “Display Off” option: hardware switching off the display for power saving.  

- Various corrections to previous version bugs.  

- "Insert From" option was fixed (it popped up "Rename"). 

- Landscape & Portrait mode (earlier only Portrait mode). 

- Send Via E-mail with account selection. 

- Compatible with Windows Mobile
®

 5.0. 

 

BASIC OPERATIONS 

~~~~~~~~~~~~~~~~~~ 

Starting PocketTalk
TM

 

(Please refer to screen image for numbers in parenthesis). 

 

There’re several ways to start Vianix
®

 PocketTalk
TM

:  

 

1) via Smartphone Start Menu. 

 

2) by pressing Record hardware button. It works only if PocketTalk is a default recorder. 

Use Tools Preferences menu to set the default recorder. 

 

Press Record hardware button (marked by audio cassette icon) on the side of yhe 

Smartphone (by default it launches the built-in recorder). When this button is pressed, 

PocketTalk
TM

 launches automatically and starts recording. 
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3) via PocketTalk
TM

’s alarm features (see “Alarm Settings”)  

 

4) by pressing on an MCF file in File Explorer. 

 

 

Recording 

 

• Before recording you can choose quality/compression level (select Preferences in 

the Tools menu) and recording amplifier level (select Mic Gain in the Toolbar 

submenu of Tools menu, recommended values are 1 or 2). 

 

• You can start recording by pressing the REC button (11) or by pressing Record 

hardware button. During recording you can observe the duration of the recording 

(15) and input audio signal level (13). The REC indicator (14) is red while 

recording. 

 

• To stop recording, press the STOP button (10), then enter the new file name for 

the recorded speech and press OK button or press Cancel button to erase the 

recording. 

 

• While recording you can use Review feature by pressing the REW button (6) (see 

“ADVANCED RECORDING OPERATIONS” section). 

 

 

Playing 

 

• In the PocketTalk file browser (2) select a file and press PLAY button (8). You 

can also start playback by pressing on the MCF file in File Explorer. The PLAY 

indicator (14) is green while playing back. 

 

 

• While playing you can use REW/FWD (6,9) buttons, scroll bar and mark 

indicator (4) for browsing through the voice file. To change output audio volume 

use output amplifier (select Amp Volume in the Toolbar submenu of Tools 

menu).  

 

• To stop playing, press the STOP button (10). 

 

  

Using the Display Off option 

 

While playing or recording you can turn off display to save power.  

 

• Start playing or recording.  
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• Press Display Off in the Tools menu. The display will go off. If your Smartphone 

does not support the power-off feature, the message will be displayed,  “Sorry, 

your device does not support Display Off feature”.  

• To turn display on, press Action hardware button.  

  

 

 

 

 

Keyboard skin 

 

Depending on the type of your smartphone you can select Numpad or Qwerty skin.  

 

• Press Tools then select Skin menu there.  

• Press Numpad if you have numpad keyboard smartphone.  

• Press Qwerty if you have QWERTY keyboard smartphone.  

 

 

FILE BROWSER OPERATIONS 

~~~~~~~~~~~~~~~~~~~~~~~~~~~ 

 

• To change current folder, use storage selector (18), folder selector (1) or select 

folder using Down key and Up key then press Ok (center button) or Right key. 

• To change file browser view, press List Settings in the Tools menu. 

 

 

Deleting files or folders 

 

Method 1: 

• Select a file from the list of files (2).  

• Press Delete in the File menu. The “Delete File” dialog will appear with the 

message “Do you wish to delete file …”.  

• Press Yes to delete the file. Press No to cancel the process.  

• Renaming/Moving files or folders 

 

Method 2: 

• Select a file or folder from the list or files (2).  

• Press Rename/Move in the File menu. The “Rename/Move File (Folder)” dialog 

will appear.  

• To enter new name for the file or folder press Edit path and choose new location 

by pressing Back to list and press OK (center button) to rename.  

• To select directory you can use Down key button. 

• To get to directory use OK (center button) or Right key. 

• To go to previous directory you can press Left key.  

• Press End button to cancel the process.  
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PocketTalk Enterprise Pro
TM

 Read-me  17 of 22 
Copyright 2007 Vianix®, LLC   All Rights Reserved 

Copying files 

 

• Select a file from the list of files (2).  

• Press Copy to in the File menu. The “Save As” dialog will appear.  

• To enter new name for the file press Edit path and choose new location by 

pressing Back to list.  

• Press OK. To select directory you can use Down key button, to get to directory 

use OK (center button) or Right key, To go to previous directory you can 

pressLeft key. Press End button to cancel the process.  

 

 

Sending files via e-mail 

 

• Select a file from the list of files (2).  

• Press Send via E-mail in the File menu. The “Compose window” will appear with 

• a new e-mail message.  

• Select account, enter the recipient’s address, subject and message text.  

• Press Create to create the message. It will appear in Outbox folder of selected 

account.  

• Press Move to top to change account.  

 

 

Creating folders 

 

• Press Create Folder in the File menu (7).  

• Enter new name of the folder.  

• Press OK to create folder. Press Cancel to cancel the process.  

• Note: You can create/access only one level of subfolders in the My Documents 

folder (Microsoft recommendation for Smartphone).  

 

 

Viewing file properties 

 

• Select a file from the list of files (2).  

• In the File menu, press Properties. The File Properties dialog will appear.  

• Or in the Tools menu select Toolbar submenu, press Properties in appeared 

popup. The File Properties dialog will appear.  

 

 

Converting files format between PCM-encoded WAV and MCF 

 

• Select a file from the list of files (2).  

• Press Convert to in the File. The “Save As” dialog will appear.  

• Enter the target file name.  

• Press OK to convert the file. Press Cancel to cancel the process.  
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Converting MCF files to Web-Access Exe (SFX) format 

 

 

• Click Create Web-Access Exe File in the File menu.  

• To enter the target file name press Edit path and select the destination folder by 

pressing Back to list. 

• To select directory you can use Down key button. 

• To get to directory use OK (center button) or Right key. 

• To go to previous directory you can press Left key. .  

• Click OK. Press End button to cancel the process.  

 

Note: This command will create a compressed executable file that stores the entire MCF 

file and a small portion of self-extracting code. When launched, it extracts MCF file from 

itself to a temporary location, and checks if Vianix
®

 Player installed on the computer. If it 

isn't, it tries to download Vianix
®

 Player from Vianix
®

 web site. Then the SFX starts 

Vianix
®

 Player to start playing the MCF file. Once the instance of Vianix
®

 Player is 

closed, the temporary MCF file is deleted.  

• For converting multiple files use Create multiply exe files in the Tools Menu.  

 

 

Creating Vianix
®

 Player shortcut file 

 

• Click Create VPlayer shortcut in the File menu.  

• To enter the target file name press Edit path and select the destination folder  

• by pressing Back to list To select directory you can use Down key button, to get 

to directory use OK (center button) or Right key, To go to previous directory you 

can press Left key.  

• Click OK. Press End button to cancel the process.  

 

 

INDEXING AND EDITING VOICE FILE 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ 

 

You can add index points (marks) for instant access to a specific moment in the recording 

or editing portions of your voice recordings (insert/delete portions of files). 

 

 

Indexing 

 

• While recording or during playback of a voice file, press the Mark button (16) to 

place mark in your voice recording at each specific point where the button is 

pressed. The “New Mark” dialog will appear (only while playing).  

• Enter name for the new mark. 

• Press OK to add the mark. The new mark will appear in the mark indicator (4).  

• Press Cancel to cancel the process.  
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Changing current playing position 

 

• Select a mark by pressing on the mark browser control (17). Name of the selected 

mark will appear in the mark display (3).  

• In the Tools menu press Marks. The Mark popup menu will appear.  

• In the Mark popup menu, press Go To Mark. The current playback position will 

be changed.  

 

 

Renaming marks 

 

• Select a mark  

• In the Tools menu press Marks. The Mark popup menu will appear.  

• In the Mark popup menu, press Rename Mark. The “Rename Mark” dialog will 

appear.  

• Enter new name for the mark.  

• Press OK button to change the mark name. Press Cancel to cancel the process.  

 

 

Changing the location of a mark 

 

• Select a mark  

• In the Tools menu press Marks. The Mark popup menu will appear.  

• In the Mark popup menu, press Change position. The “Mark position” dialog will 

appear.  

• Enter new time position for the mark.  

• Press OK to change the mark time position. Press Cancel to cancel the process.  

• Deleting marks 

 

 

Select a mark  

 

• In the Tools menu press Marks. The Mark popup menu will appear.  

• In the Mark popup menu, press Delete Mark. The selected mark will be deleted.  

 

 

Deleting portions of files 

 

• To delete unwanted portions of a file between marks, select a file and begin 

playing it.  

• Add marks to specify the interval for deletion.  

• In the Tools (13) menu, press Delete Portion. The Delete Portion dialog will 

appear.  

• Select Start and End points (marks) for deleting.  

• Press OK to perform the deletion. Press Cancel to cancel the process.  
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Inserting voice clips into voice files 

 

• Select a file and begin playing it.  

• Select position to insert a portion of another file.  

• In the Tools (13) menu, press Insert From. The “Insert Portion” dialog will 

appear.  

• Press the browse button and choose file you would like inserted.  

• Select Start and End points (marks) for insert.  

• Press OK to perform the insertion. Press End button to cancel the process.  

 

 

ALARM FEATURE 

~~~~~~~~~~~~~~~~ 

 

Setting alarms 

 

• In the Tools menu select Toolbar submenu, press Alarms. The “Alarm Settings” 

dialog will appear.  

• Press the Add button. The “Edit Alarm” dialog will appear.  

• Press the browse button and choose file you wish to use as an alarm.  

• Set the time and date for the alarm using Date and Time controls.  

• Press Save to set the alarm. Press End button to cancel the process.  

 

 

Editing alarms 

 

• In the Tools menu select Toolbar submenu, press Alarms. The “Alarm Settings” 

dialog will appear.  

• Select an alarm from the list of alarms.  

• Press the Edit button. The “Edit Alarm” dialog will appear.  

• Press the browse button to change the file you wish to use as an alarm.  

• Set the time and date for the alarm using Date and Time controls.  

• Press Save to save changes. Press Cancel to cancel the process.  

 

 

Removing alarms 

 

• In the Tools menu select Toolbar submenu, press Alarms. The “Alarm Settings” 

dialog will appear.  

• Select an alarm from the list of alarms.  

• Press the Remove button. The selected alarm will be removed.  
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ADVANCED RECORDING OPERATIONS 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ 

 

Inserting record 

 

While playing back, press the REC button (11). Recording will start. 

 

When the recording is finished, the dialog will appear with the message “Do you want to 

insert recorded audio to …?”. Press Yes to confirm, No to save audio to another file. To 

erase the recording press No, then Cancel in appeared dialog. 

 

 

Reviewing file while recording 

 

While recording, press the REW button (6). The just recorded voice will be played back. 

Then you can stop the recording by pressing STOP button (10) or continue the recording 

by pressing REC button (11). 

 

 

MINIMUM SYSTEM REQUIREMENTS 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ 

 

Operating Systems  

• Microsoft
®

 Windows Mobile
®

 2003 SE/2005 

 

Hardware Requirements  

• Smartphone with XScale
®

 CPU running at 200 MHz and 32 MB RAM.  

• Free storage space: 4.2 MB for installation and additional space for voice 

recordings.  

• RAM usage: 1.5 - 2 MB 

 

Software Requirements  

• Microsoft
®

 Pocket Internet Explorer
®

. 
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ABOUT VIANIX
®

 

~~~~~~~~~~~~~~ 

 

Vianix
®

 is an emerging technology company with corporate headquarters located in 

Virginia Beach, Virginia. Created in April 2000 by its parent company iMPAQ 

Corporation, one of the region's leading computer network integrators, Vianix
®

 has 

developed MASC
®

 technology (Managed Audio Sound Compression), a patent-pending 

audio compression algorithm, which provides users with the most memory-efficient and 

high-quality voice compression available.  

 

Through strategic partnerships with domestic and international designers, manufacturers 

and distributors, Vianix
®

 will supply customers with the most innovative consumer 

electronic technology available. 

 

Driven by the visionary leadership of Reza Hashampour, president and chief executive 

officer, Vianix
®

 has created a unique and innovative business model.  Hashampour has 

assembled a team of seasoned industry professionals and has established strong strategic 

partnerships with many industry leaders. It is through this kind of forward thinking that 

Vianix
®

 is able to focus its attention on developing unique, innovative, consumer 

electronic technology. 

 

 

 

 

POCKETTALK ENTERPRISE PRO and POCKETTALK are trademarks of Vianix  

LLC.   VIANIX
®

 and MASC
®

 are registered trademarks of Vianix LLC.  

All other names and trademarks are the property of their respective owners.  

For additional information please call 757-321-9971 or visit our website at 

http://www.vianix.com. 

 

 


